Le deal à ne pas rater :
Bon plan achat en duo : 2ème robot cuiseur Moulinex Companion ...
600 €
Voir le deal

install pioneer mais pas de son!

+10
djedje83
Olivebdr
toftof59
alain
tonito
phil74
2NI
Lucky John
NeronLeVelu
ferry911
14 participants

Aller en bas

install pioneer mais pas de son! Empty install pioneer mais pas de son!

Message par ferry911 Sam 1 Sep 2012 - 15:54

ferry911
ferry911
3000 tr/mn
3000 tr/mn

Age : 64

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par NeronLeVelu Sam 1 Sep 2012 - 21:52

prend contact avec un pro du sono voiture, le conseil, sans doute payant (ca me parait juste aussi) de vrait t'éclairer car pas trop d'info la dessus

- https://www.porsche-996-997.com -


La clé à gauche et l'essence devant, c'est pas la référence ? Ah bon, remettez moi une 911 dans ce cas.
La lumière est à gauche, comme la clé
NeronLeVelu
NeronLeVelu
VIP Team Porsche
VIP Team Porsche

Age : 53

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Lucky John Dim 2 Sep 2012 - 11:15

NeronLeVelu a écrit:prend contact avec un pro du sono voiture, le conseil, sans doute payant (ca me parait juste aussi) de vrait t'éclairer car pas trop d'info la dessus

+1

- https://www.porsche-996-997.com -


La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique: Rien ne fonctionne... et personne ne sait pourquoi !
Albert Einstein

Tout le monde est un génie.
Mais si vous jugez un poisson à sa capacité à monter à un arbre, il passera sa vie à croire qu'il est stupide.
Albert Einstein

Deux choses sont infinies: l'univers et la bêtise humaine.
En ce qui concerne l'univers, je n'ai pas acquis la certitude absolue.
Albert Einstein
Lucky John
Lucky John
VIP 10 000
VIP 10 000

Age : 47

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par ferry911 Dim 2 Sep 2012 - 12:37

non néron car ce n'est pas compliqué! il y a la fiche jaune de la porsche qui comporte 6 fils les 4 positifs des HP ,le
+ alimentant l'ampli ,le - des négatifs des HP! j'ai même acheté la fiche mini iso qui se branche dessus et qui possede les 4 RCA et l'alim de l'ampli mais toujours pas de son! donc j'en deduis qu'il y a 2 solutions! soit le pioneer n'envoies pas d'alim à l'ampli!où le pioneer n'a pas de sortie son car défaillant! je vais tester la sortie alim de l'ampli cet aprèm et te tiens au courant!merçi de t'interesser à mon problême et bon dimanche à toi!

[Vous devez être inscrit et connecté pour voir cette image]
ça c'est la jaune qui alimente l'ampli et qui est branchée aux HP

[Vous devez être inscrit et connecté pour voir cette image]
ça c'est la noire pour l'alimentation du pioneer!
[Vous devez être inscrit et connecté pour voir cette image]
et ça le mini iso/rca et le fil d'alim de l'ampli qui reçoit la fiche jaune et qui se branche sur les sorties rca du pioneer!

[Vous devez être inscrit et connecté pour voir cette image]
c'est simple mais pourtant ça ne fonctionne pas!mais je ne désespère pas!







ferry911
ferry911
3000 tr/mn
3000 tr/mn

Age : 64

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Lucky John Dim 2 Sep 2012 - 19:16

Que dit Pionner ? Les as-tu contacter ?

- https://www.porsche-996-997.com -


La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique: Rien ne fonctionne... et personne ne sait pourquoi !
Albert Einstein

Tout le monde est un génie.
Mais si vous jugez un poisson à sa capacité à monter à un arbre, il passera sa vie à croire qu'il est stupide.
Albert Einstein

Deux choses sont infinies: l'univers et la bêtise humaine.
En ce qui concerne l'univers, je n'ai pas acquis la certitude absolue.
Albert Einstein
Lucky John
Lucky John
VIP 10 000
VIP 10 000

Age : 47

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par NeronLeVelu Dim 2 Sep 2012 - 19:19

lucky, tu crois que pionneer repond a ce genre de demande. Au mieux ils ont un forum officiel avec des assistances et une communauté

- https://www.porsche-996-997.com -


La clé à gauche et l'essence devant, c'est pas la référence ? Ah bon, remettez moi une 911 dans ce cas.
La lumière est à gauche, comme la clé
NeronLeVelu
NeronLeVelu
VIP Team Porsche
VIP Team Porsche

Age : 53

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par 2NI Dim 2 Sep 2012 - 19:23

Selon toute logique et ce que tu semble dire, se sont les sorties de l'AMPLI qui sont connectées aux HP non? Alors si toi tu ne passes PAS par lui cela semble censé de dire que cela ne fonctionnera PAS sans tirer un faisceau Pionner / HP (ou by-passer l'AMPLI si tu préfères).

Makes sense right? Suspect

- https://www.porsche-996-997.com -


Porsche: nous ne faisons pas de politique, juste de belles mécaniques.
2NI
2NI
VIP 2000
VIP 2000

Age : 54

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Lucky John Dim 2 Sep 2012 - 19:54

NeronLeVelu a écrit:lucky, tu crois que pionneer repond a ce genre de demande. Au mieux ils ont un forum officiel avec des assistances et une communauté

On est d'accord... je pensais à leur forum et tout ce qui tourne autour...
Sinon ils n'ont pas 1 ou 2 techniciens qui est capable de répondre à ce genre de demande : boîte de merde... [Vous devez être inscrit et connecté pour voir cette image]

- https://www.porsche-996-997.com -


La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique: Rien ne fonctionne... et personne ne sait pourquoi !
Albert Einstein

Tout le monde est un génie.
Mais si vous jugez un poisson à sa capacité à monter à un arbre, il passera sa vie à croire qu'il est stupide.
Albert Einstein

Deux choses sont infinies: l'univers et la bêtise humaine.
En ce qui concerne l'univers, je n'ai pas acquis la certitude absolue.
Albert Einstein
Lucky John
Lucky John
VIP 10 000
VIP 10 000

Age : 47

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par phil74 Dim 2 Sep 2012 - 22:25

Si l'installation est déjà faite ,le conseil d'un pro de le la sono ne devrait pas couter une fortune au cas ou !
j'irai consulter ,le passage par l'ampli d'origine qui n'est pas le plus mauvais élément du PCM n'est pas une mauvaise idée !
tiens nous au courant,l'installation m’intéresse !
@+

- https://www.porsche-996-997.com -


Porschamicalement                    [Vous devez être inscrit et connecté pour voir cette image]
                     

                                            Phil74
phil74
phil74
VIP 10 000
VIP 10 000

Age : 60

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par ferry911 Mer 5 Sep 2012 - 10:31

Sur conseils de iceman j ai branché un haut parleur volant aux sorties des HP du pioneer! Et effectivememt ça marche et je ne veux pas passer par l ampli d origine car le pioneer fait deja 4x45watts c est suffisant pour moi ! Mais alors comment recuperer les fils des hp pour que je puisse m y brancher dessus! Je ne vais tout de meme pas tirer un fil du pioneer a tous les hp ! Cette fichue fiche jaune elle va où! J ai meme essayé des rca et rien!
ferry911
ferry911
3000 tr/mn
3000 tr/mn

Age : 64

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par tonito Mer 5 Sep 2012 - 10:40

La fiche jaune vas surement a l'ampli ou est branché les HP, la ou tu devras tiré les cables pour branché ton poste.

- https://www.porsche-996-997.com -


--- La 911, un rêve devenu réalité!!! ---

[Vous devez être inscrit et connecté pour voir cette image]
tonito
tonito
VIP
VIP

Age : 59

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par alain Mer 5 Sep 2012 - 12:55

Super ce pionner mais as-tu également la fonction téléphone comme sur le PCM
alain
alain
1500 tr/mn
1500 tr/mn

Age : 70

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par NeronLeVelu Mer 5 Sep 2012 - 15:26

s'il est bluetooth, il y a des chances

- https://www.porsche-996-997.com -


La clé à gauche et l'essence devant, c'est pas la référence ? Ah bon, remettez moi une 911 dans ce cas.
La lumière est à gauche, comme la clé
NeronLeVelu
NeronLeVelu
VIP Team Porsche
VIP Team Porsche

Age : 53

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par ferry911 Mer 5 Sep 2012 - 16:47

Dis tonito c est la fiche jaune qui va vers la noire de l ampli où l inverse! Les sorties hp du pioneer sont sur la fiche jaune donc elle va sur la noire de l ampli ! Quequ un peut me confirmer!
Oui alain il fait telephone regarde la photo 3 et 4 !
ferry911
ferry911
3000 tr/mn
3000 tr/mn

Age : 64

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par alain Jeu 6 Sep 2012 - 22:33

Génial ton modèle. Est-il possible de la mettre à la place d'un PCM2 car tooi c'est un PCM1. Ce n'est peut-etre pas le même encombrement mais surement il existe d'uatres modèles chez Pioneer ou encore Alpine. Peut-être as-tu des tuyaux la dessus. Au moons là tu as un GPS à jour et dis moi pour la fonction téléphone comment fais-tu car moi avant sur mon Iphne je faisait un renvoi d'appel sur le PCM car j'ai mis dedans une mobicarte. Je peux être joint mais pas appeler sauf à acheter des crédits chez orange. Merci de me préciser ton expérience. Au fait maintenant est-ce que cela fonctionne
alain
alain
1500 tr/mn
1500 tr/mn

Age : 70

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par toftof59 Ven 27 Fév 2015 - 7:12

Bonjour à tous,

Je déterre le sujet car je suis en train d'installer un pioneer f60dab dans ma grenouille (je n'ai pas le son Bose mais un ampli alpine dans le coffre)

Pour les enceintes, j'ai des RCA qui arrivent à l'autoradio et le pioneer à des sorties rca donc de ce côté là je pense être ok.

Pour l'alimentation je ne veux pas faire de bêtise. ... j'ai la même prise noire que ferry911 (même cablage avec en plus un fil gris et rose en bas à droite) et je voulais savoir si ferry911 avait une photo de la fiche femelle côté pioneer car chez moi les codes couleurs entre les deux ne sont pas les mêmes. ...

Merci pour votre aide
toftof59
toftof59
2000 tr/m
2000 tr/m


Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Olivebdr Dim 31 Jan 2016 - 13:06

Salu Ferry,

Alors ? Quelle fut la solution ?
Es tu passé par l'ampli ?

Je vais'probablement faire comme toi. L'autoradio K7 d'origine (RC22?) de ma TT me rappelle trop qu'il s'agit une grande mère (aux stéroïde). ;)

- https://www.porsche-996-997.com -


on a qu'une vie !
Olivebdr
Olivebdr
4000 tr/mn
4000 tr/mn


Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par djedje83 Dim 31 Jan 2016 - 17:11

Salut,

Je suis aussi le post avec grand intérêt car je pense aussi changer l'autoradio de ma belle....
djedje83
djedje83
1500 tr/mn
1500 tr/mn

Age : 46

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par bishop77 Dim 31 Jan 2016 - 17:40

C'est normal que cela ne marche pas tu as attaqué les entrées pré-ampli de l'ancien ampli avec les sortie de puissance HP du Pionner ! Entre les 2 tu as toujours l'ancien ampli ! de plus est si il était sous tension, tu as toutes les chances de cramer les entrées du dit ampli ! c'est dommage car en général ces amplis sont de bonne qualité audio (probablement mieux que le Pionner d'ailleurs) pas une question de marque mais de gamme des composants sélectionnés. Bose utilise de "vrais transistors de puissance" alors que tous les nouveaux postes utilisent des "amplis opérationnels", c'est à dire que toute la partie amplification tient dans un circuit intégré à 8 ou 10 pattes ! à bas volume on ne distingue aucune différence, mais à fort volume, il n'y a plus photo ! bien qu'une voiture, et à plus forte raison, une 911, n'est pas vraiment un auditorium !

2 solutions : soit utiliser les sorties préampli de ton Pionner et repasser par l'ancien ampli de puissance (c'est qui me semble le plus facile et peut être le moins risqué) en n'oubliant pas de l'alimenter en 12 V si ce n'est pas le cas ou 2ème solution, récupérer les fils des HP branchés sur ton ancien ampli de puissance pour les raccorder directement aux sorties de puissance HP de ton poste Pionner, à mon avis tu es bon pour faire ce que l'on appelle des jarretières entres les 2 avec du fils de section importante puisque là, c'est la puissance qui passe et non pas les signaux des canaux droite/gauche av et ar. Mais attention, tu as 4 canaux de sortie et tu peux avoir 6 ou 8 HP répartis dans ta grenouille suivant les options de sonorisation avec une filtration passive entre les sorties et les HP. Si tu n'as que 4 HP en tout dans la voiture (1 HP pour chaque canal) alors tout va bien, autrement cela risque d'être compliqué et d'obtenir un son médiocre.

Enfin je voulais juste te démontrer que la 1ère solution, n'était pas forcément la plus mauvaise, tu feras bien comme tu l'entends. Bon courage

- https://www.porsche-996-997.com -


[Vous devez être inscrit et connecté pour voir cette image]
bishop77
bishop77
VIP
VIP

Age : 60

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Invité Dim 31 Jan 2016 - 18:46

Olivebdr a écrit:Salu Ferry,

Alors ? Quelle fut la solution ?
Es tu passé par l'ampli ?

Je vais'probablement faire comme toi. L'autoradio K7 d'origine (RC22?) de ma TT me rappelle trop qu'il s'agit une grande mère (aux stéroïde). ;)
Il y a plusieurs tuto sur le fofo et qui fonctionnent parfaitement ...
Il suffit d'avoir la bonne connectique et si ca fonctionnait avant ca fonctionne avec le nouveau matériel
Anonymous
Invité
Invité


Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par coste Ven 12 Fév 2016 - 11:12

coste
coste
1500 tr/mn
1500 tr/mn


Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Mamat41Wrx Sam 13 Fév 2016 - 3:19

Sympa ce Pioneer ! C'est qu'elle Réf svp ?

- https://www.porsche-996-997.com -


[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir cette image]
- Daily : Tesla S 70d 2015
- Aprilia Tuono V4 APRC 2011 route / piste
(vendues : Triumph speed triple 07 / RSV1000R 01 / GSX-r 750 07 / Fz1 07 / Cbr 600 06 / Hornet 600 05)
Mamat41Wrx
Mamat41Wrx
VIP
VIP

Age : 41

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Olivebdr Dim 21 Fév 2016 - 18:08

Je confirme, pour ne pas abîmer l'ampli, il faut utiliser les sorties pré amplifiée de type RCA de l'autoradio.

[Vous devez être inscrit et connecté pour voir cette image]

On les connecter sur le mini din de la voiture. Amazon propose des faisceaux tout prêt.
[Vous devez être inscrit et connecté pour voir ce lien]

Attention, certains autoradios permettent de customiser la sortie arrière pour l'utilisation de caissons de basse...

- https://www.porsche-996-997.com -


on a qu'une vie !
Olivebdr
Olivebdr
4000 tr/mn
4000 tr/mn


Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Fr3d33 Mar 16 Avr 2024 - 20:15

Bonjour à tous 

Tout d'abord je m'excuse par avance de déterrer ce post.

Je viens de faire l'acquisition d'un autoradio Pioneer sph-da 360 Dab afin de remplacer le pcm1.

J'ai l'ampli dans le coffre avant, j'ai donc également acheté l'adaptateur mini iso et l'adapteur antenne.

Une fois les branchement fait l'autoradio s'allume le carplay se connecte mais pas de son.

Sur l'adaptateur mini iso, il y a un petit fil bleu qui je crois doit être brancher mais je ne sait où [Vous devez être inscrit et connecté pour voir cette image] 

Par avance merci pour vos réponses 

Et encore désolé ...
Fr3d33
Fr3d33
500 tr/mn
500 tr/mn

Age : 41

Revenir en haut Aller en bas

install pioneer mais pas de son! Empty Re: install pioneer mais pas de son!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum