Le Deal du moment : -17%
PHILIPS Centrale vapeur HI5900/22 5,2 bar
Voir le deal
59.99 €

[Résolu] Problème feux de position et clignotant avant

+3
BAIOKO
Lyv78
JonOlsson
7 participants

Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Dim 9 Juin 2019 - 16:54

Bonjour à tous,

Trouvant mon éclairage un peu faiblard et avec une différence de couleur entre les deux phares, je me suis décidé à changer mes ampoules xénons pour les remplacer par des Osram Night Breaker. J'ai donc commencé par l'optique droit et changé l'ampoule xénon. 

Au moment du remontage de l'optique, j'ai oublié de reconnecter la broche à l'optique ( No pale  ). En allumant les feux, le feu de route (xénon) droit fonctionnait aléatoirement (il s'allumait 5 secondes puis s'éteignait). Le feu de position (ou veilleuses) ainsi que le clignotant avant droits ne fonctionnaient plus. J'ai finalement re-connecté la broche puis allumé a nouveau les feux, mais aucun changement. 

J'ai par la suite re-installé l'ampoule xénon d'origine (Philips), vérifié les autres ampoules qui n'étaient pas grillées puis tout remonté. Le feu de croisement droit semble maintenant fonctionner correctement (j'ai roulé 10 minutes avec les feux allumés sans soucis) mais je n'ai toujours pas le feux de position ni le clignotant avant droit. 
Les clignotants droits (répétiteur latéral et arrière) clignotent rapidement. Le correcteur d'assiette du Litronic fonctionne. Les feux de route et feux antibrouillards fonctionnent aussi des deux côtés.

J'ai par ailleurs vérifié les fusibles qui ne sont pas grillés. 

Quelqu'un aurait-il des pistes ? Le fait de ne pas avoir connecté la broche lors du premier remontage a t il pu endommager quelque chose ? 

Merci !

La broche en question
[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par JonOlsson le Lun 17 Juin 2019 - 15:19, édité 2 fois
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par Lyv78 Dim 9 Juin 2019 - 17:35

peut être un problème de connectique ? Mauvais contact au niveau du connecteur.
Lyv78
Lyv78
4000 tr/mn
4000 tr/mn

Age : 65

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par BAIOKO Dim 9 Juin 2019 - 21:31

l'osram a les memes specs que l'origine? (voltage, tension?)
si les clignos  clignotent rapidement il y a une ampoule grilée
BAIOKO
BAIOKO
VIP 2000
VIP 2000


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Lun 10 Juin 2019 - 9:52

Lyv78 a écrit:peut être un problème de connectique ? Mauvais contact au niveau du connecteur.

J’ai effectivement pensé à ça mais tout semble bien emboîté. J’entend bien le clac au moment de repositionner l’optique avec la clés.

L’Osram avait les mêmes spec. Effectivement, le clignotement rapide fait penser à une ampoule grillée mais elle ne l’ai pas après vérification.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par benfuit Lun 10 Juin 2019 - 18:52

Quelque chose m'échappe, le bloc optique sort sans devoir débrancher le faisceau sur les phases 2. Est-ce pareil sur les phase 1?


Si oui, j'imagine que tu as dû débrancher le cable pour enlever le ballast qui accompagne le Xénon pour passer sur des ampoules normale, n'est-ce pas?


Dans ce cas, as-tu fais strictement la même chose des 2 cotés?


Question bonus, y a-t-il une différence sur le reste du circuit électrique entre Xénon et normal?
benfuit
benfuit
VIP 10 000
VIP 10 000

Age : 44

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Lun 17 Juin 2019 - 10:42

C'est effectivement pareil sur les phases 1, le bloc optique sort bien sans débrancher le faisceau de phares. 

Après quelques recherches, il s'avère que le faisceau accessoire à déconnecter n'est présent que sur les modèles avec Litronic. 

[Vous devez être inscrit et connecté pour voir cette image]

Il est relié aux feux de route et permet la rotation vers de le haut de 1,5° de la lentille xénon lors du passage en feux de route : 

  

Je ne pense donc pas que le fait d'avoir remonté mes feux sans avoir rebranché ce faisceau la première fois ait endommagé quelque chose. 

Je pense plutôt à un défaut de contact sur certaines broches du faisceau d'alimentation du phare : 
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par Gillou91 Lun 17 Juin 2019 - 11:06

JonOlsson a écrit:
Lyv78 a écrit:peut être un problème de connectique ? Mauvais contact au niveau du connecteur.

J’ai effectivement pensé à ça mais tout semble bien emboîté. J’entend bien le clac au moment de repositionner l’optique avec la clés.

L’Osram avait les mêmes spec. Effectivement, le clignotement rapide fait penser à une ampoule grillée mais elle ne l’ai pas après vérification.
Il n'y a pas de clac lors de la connexion interne, en fond support de phare, car ce sont des fiches qui s'emboîtent.... Ton problème vient de la retenue du connecteur du fond du logement !
le cavalier d'immobilisation a dû sauter. il faut faire une pression manuelle sur ledit connecteur pour s'assurer de sa bonne fixation en translation. Un classique, j'ai eu le souci sur mon ex 996....

Phase 1 et 2 en Xénons = montages identiques.


Dernière édition par Gillou91 le Lun 17 Juin 2019 - 15:46, édité 1 fois

- https://www.porsche-996-997.com -


[Vous devez être inscrit et connecté pour voir cette image]
Gillou91
Gillou91
VIP 10 000
VIP 10 000

Age : 67

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Lun 17 Juin 2019 - 13:10

Merci [Vous devez être inscrit et connecté pour voir ce lien]. J'ai effectivement remarqué que le connecteur bleu n'est pas parfaitement immobilisé dans son logement et son côté droit (vu de face) s'enfonce légèrement quand on appui dessus. 
Je vais redémonter et essayer de le fixer.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Lun 17 Juin 2019 - 15:34

Problème réglé ! 
Il s'agissait bien d'un soucis de connecteur qui n'était pas bien maintenu comme on peut le voir sur le vidéo que j'ai faite : 




Pour corriger cela, il suffit simplement de remboîter la fiche jaune derrière le connecteur en la repoussant vers le haut.

[Vous devez être inscrit et connecté pour voir cette image]

Il semble effectivement que ce problème soit un classique sur 986 et 996 : http://986forum.com/forums/boxster-general-discussions/34152-litronic-issues.html
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par benfuit Lun 17 Juin 2019 - 18:41

Les choses les + basiques sont parfois source de tracas.


C'est bien pour cela qu'il ne faut jamais se priver de question "bête" et qu'il faut également toujours recontrôler.
Surtout dans le monde amateur.


Je suis content que ton soucis soit réglé.
benfuit
benfuit
VIP 10 000
VIP 10 000

Age : 44

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Lun 17 Juin 2019 - 19:31

Tout à fait [Vous devez être inscrit et connecté pour voir ce lien]

Il me reste encore à trouver pourquoi mes lentilles de feux de croisement ne se "lèvent" pas lorsque j'actionne les feux de route. L'éclairage de nuit des 996 n'est pas génial génial je trouve. 

Pour en finir avec les feux avant, je vais me pencher sur un moyen de remplacer le joint qui se détériore complètement avec l'âge.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par Palmers Mar 18 Juin 2019 - 11:04

Les projecteurs Litronic des 996 3.4 ne sont pas bi-Xenon.
C'est à partir de la 996 Turbo et de la 3.6 qu'ils deviennent bi-Xénon avec volet occultant qui se lève en feux de route.
Palmers
Palmers
4000 tr/mn
4000 tr/mn

Age : 46

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Mar 18 Juin 2019 - 19:35

Palmers a écrit:Les projecteurs Litronic des 996 3.4 ne sont pas bi-Xenon.
C'est à partir de la 996 Turbo et de la 3.6 qu'ils deviennent bi-Xénon avec volet occultant qui se lève en feux de route.
Oui tout à fait. Les feux de route sur 996 3.4 sont halogènes même avec l'option Litronic. 

Il y a cependant une fonction pour orienter vers le haut de 1,5° la lentille xénon des feux de croisement lors du passage en feux de route pour améliorer l'éclairage :
"There is controller module that will automatically rotate the orientation of the lamps up 1.5 degrees when the high beams are turned on. This change in the beam creates an improved light-filled pattern when the high beams are activated." (D'après Pelicanparts)

[Vous devez être inscrit et connecté pour voir ce lien]

On le voit en fonctionnement sur cette vidéo : 



C'est cela qui dans mon cas ne fonctionne pas.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par indy73 Mar 18 Juin 2019 - 21:21

Peut être qu’ils ne se lèvent pas car ils sont déjà réglés aux maximum, possible non ?
indy73
indy73
VIP
VIP

Age : 51

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par Gillou91 Mar 18 Juin 2019 - 22:06

JonOlsson a écrit:
Palmers a écrit:Les projecteurs Litronic des 996 3.4 ne sont pas bi-Xenon.
C'est à partir de la 996 Turbo et de la 3.6 qu'ils deviennent bi-Xénon avec volet occultant qui se lève en feux de route.
Oui tout à fait. Les feux de route sur 996 3.4 sont halogènes même avec l'option Litronic. 
????? 

L' option Litronic (code 601) = ampoule halogène ???? Euh non pas du tout, si je peux me permettre !!!

Comparatif des technos

Ampoule halogène:

  • Un seul filament de tungstène sous gaz brome et iode
  • Sous tension continue, le tungstène chauffe à plus de 3000° qui donne la lumière
  • Intensité 1600 lux, portée 150 m


Ampoule Xénon pour option Litronic

  • Deux électrodes sous gaz Xénon (gaz rare)
  • Tension d'allumage de 25k V (ballaste) sur les 2 électrode pour génération de lumière, puis tension alternative de maintien à 85 V
  • Intensité 3200 lux, portée 250 m


angel

- https://www.porsche-996-997.com -


[Vous devez être inscrit et connecté pour voir cette image]
Gillou91
Gillou91
VIP 10 000
VIP 10 000

Age : 67

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Mar 18 Juin 2019 - 22:30

indy73 a écrit:Peut être qu’ils ne se lèvent pas car ils sont déjà réglés aux maximum, possible non ?
Dans mon cas ils ne sont pas au maximum. Je les ai réglés et baissés récemment car ils étaient de base un peu trop haut. Je pencherais plutôt pour un problème au niveau du faisceau ou du boitier qui gère cette fonction. 

Gillou91 a écrit:L' option Litronic (code 601) = ampoule halogène ???? Euh non pas du tout, si je peux me permettre !!!

Si si. L'option Litronic sur les 986/996 ph1 comportait une lentille xénon (avec ampoules D2S 35W) pour les feux de croisement et des ampoules halogènes (H7) pour les feux de route. 
Ce n'est qu'à partir de la phase 2 que Porsche est passé au Bi-xénon comme l'a signalé [Vous devez être inscrit et connecté pour voir ce lien].
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par indy73 Mar 18 Juin 2019 - 22:57

Il y a un correcteur d’assiette , peut être que s’il ne fonctionne pas le réglage se met d’office au plus haut même si tu les as réglé plus bas , qu’en penses tu
Je crois qu’il y a un correcteur à l’avant et un à l’arrière, un par essieu quoi
indy73
indy73
VIP
VIP

Age : 51

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Mar 18 Juin 2019 - 23:20

indy73 a écrit:Il y a un correcteur d’assiette , peut être que s’il ne fonctionne pas le réglage se met d’office au plus haut même si tu les as réglé plus bas , qu’en penses tu
Je crois qu’il y a un correcteur à l’avant et un à l’arrière, un par essieu quoi  

Effectivement il y a un correcteur d'assiette avec deux capteurs de position (un à l'avant et un à l'arrière) au niveau des biellettes de barre stabilisatrice il me semble. 

Dans mon cas, ce correcteur semble fonctionner correctement. En tout cas, il s'initialise à chaque démarrage : 



Peut être qu'il est défaillant mais j'avoue que je sèche un peu là.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par indy73 Mer 19 Juin 2019 - 21:03

Je viens de regarder sur la mienne
Lorsque je passe en feux de route ils se lèvent bien, par contre lorsque j’allume les phares ils ne bougent pas comme sur ta dernière vidéo ....
alors deux solutions , ou j’ai aussi un souci sur les miens ou le fait que les tiens vu qu’ils remontent ils ne peuvent plus se lever plus, faudrait confirmer avec une autre voiture
indy73
indy73
VIP
VIP

Age : 51

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Mer 19 Juin 2019 - 22:25

indy73 a écrit:Je viens de regarder sur la mienne
Lorsque je passe en feux de route ils se lèvent bien, par contre lorsque j’allume les phares ils ne bougent pas comme sur ta dernière vidéo ....
alors deux solutions , ou j’ai aussi un souci sur les miens ou le fait que les tiens vu qu’ils remontent ils ne peuvent plus se lever plus, faudrait confirmer avec une autre voiture

Merci de ton retour. 

Normalement, l'initialisation du correcteur d'assiette comme sur ma dernière vidéo s'effectue à chaque fois que tu mets le contact (on entend les moteurs). Pour le mettre en évidence, il faut sinon allumer les phares puis mettre le contact. 
Ça me parait étonnant que tu n'aies pas cette initilisation à chaque démarrage alors que la fonction avec les plein phares fonctionne ... 

J'ai réglé le faisceau des miens beaucoup plus bas pour faire le test. Rien n'a changé. La lentille ne s'incline pas au passage des plein phares.
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par indy73 Mer 19 Juin 2019 - 22:31

Je re tenterai en suivant tes infos, tu dis avoir règle tes phares plus bas , justement si on suis le raisonnement le phare tente d'éclairer plus haut car tu le baisses , il est donc à fond, remontes le pour voir si ça solutionne ton problème
C’est une idée hein, loin d’être Sûr que ça fonctionne
indy73
indy73
VIP
VIP

Age : 51

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par JonOlsson Sam 22 Juin 2019 - 16:16

indy73 a écrit:Je re tenterai en suivant tes infos, tu dis avoir règle tes phares plus bas , justement si on suis le raisonnement le phare tente d'éclairer plus haut car tu le baisses , il est donc à fond, remontes le pour voir si ça solutionne ton problème
C’est une idée hein, loin d’être Sûr que ça fonctionne  

Pas de changement. 
Je pense que le soucis vient du relais
JonOlsson
JonOlsson
3000 tr/mn
3000 tr/mn


Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par indy73 Lun 24 Juin 2019 - 20:44

Mince , j’espere que tu vas trouver rapidement
J’ai pas pu faire le test que tu m’as demandé car la mienne est en révision cette semaine, je tenterai quand je la récupérerai
indy73
indy73
VIP
VIP

Age : 51

Revenir en haut Aller en bas

[Résolu] Problème feux de position et clignotant avant  Empty Re: [Résolu] Problème feux de position et clignotant avant

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum