voyant moteur mélange trop pauvre

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

essais voyant moteur mélange trop pauvre

Message par xav590 le Lun 26 Fév - 20:12:13

Rappel du premier message :

Bonjour .

J'ai cherché la solution ou un élément de réponse à mon problème , mais je n'ai pas trouvé , donc je post clin

J'avais à l'achat de ma grenouille en juillet 2016 , les catas HS. Le voyant moteur qui s'allumait donc tous les 70 Kms ...

En avril 2017 , grosse remise à niveau , dont le changement des catas par des Xpipes 200 cc .

Mais depuis , j'ai le voyant moteur qui s'allume tous les 500 Kms Razz

Mon mécano a passé la voiture à la valise , diag : mélange trop pauvre . (Il n'a pas la valise porsche , et n'a pas plus de détails )

J'ai donc fait il y a 2 mois un "nettoyage moteur " avec un produit  que plusieurs membres avaient utilisé .

Mais ce WK , et je pense 500 kms , le voyant se rallume . Et merde ....

D'après ce que j'ai pu lire , cela peut être beaucoup de chose : Injecteurs , débimetre , sonde lambda ....

Je précise que les sondes doivent avoir 8000 kms ( 1 n'a meme que 5000 kms )

La voiture tourne très bien , au ralenti ou en charge , ne fume pas . J'ai très très rarement un petit raté en seconde en dessous de 2000 Tr , mais c'est vraiment très rare .

Est ce dangereux de rouler comme cela ?
Un Garage spécialiste porsche ou CP pourrait il avoir plus de détails sur la cause précise du problème en passant sur leur valise ?
La cause pourrait elle venir du Xpipe 200 cc ?

D'autres idées ou conseils , je suis preneur 

D'avance , merci à tous .

Xavier
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas


essais Re: voyant moteur mélange trop pauvre

Message par turbofan le Mar 27 Fév - 12:58:36

Contacte moi en mp

turbofan
6000 tr/mn
6000 tr/mn


Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Mar 27 Fév - 13:02:50

c'est fait clin

xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!


http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Mar 27 Fév - 19:49:17

Un grand merci à turbofan qui me prête une paire   de rehausseur détrompeur pour que je puisse essayer avant achat !jocolor

xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!


http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par Flat Drôme le Mar 27 Fév - 19:59:23

      Au seul titre de l'entraide , des pièces vont voyager entre Ajaccio  & Linselles . . . angel
Bin , moi j'dis  jocolor à  vous deux !!!    

Flat Drôme
Le disciple du Sage
Le disciple du Sage


Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par RUBS le Mar 27 Fév - 20:36:21

Sympa

Ca demontre toute l'utilite de ce forum et son ambiance conviviale!jocolor

RUBS
7000 tr/mn
7000 tr/mn


Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Mar 27 Fév - 20:36:32

Comme tu dis Flat .... jocolor

xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!


http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Mar 27 Fév - 22:09:23

Bonsoir,

Eventuellement j'ai un logiciel et câble chinois pour nos grenouilles qu'il est possible de brancher sur ton véhicule pour essayer de lire les codes défaut clin 


Linselles/Valenciennes ce n'est pas très loin.
Si besoin tu dois avoir mon N° de tel clin

rgb4
8000 tr/mn
8000 tr/mn


Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Mar 27 Fév - 22:46:48

Merci rgb4 , oui ce serait très intéressant . Mais je ne pense pas avoir ton numéro .... à moins que tu sois Franck ?

xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!


http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Mar 27 Fév - 22:48:57

Non c'est Frédéric :-)

Regarde tes MP du 5/4/2017
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Mar 27 Fév - 22:53:22

Oui Fred , je viens de retrouver ton numéro dans mes contact ;... désolé . Je peux te tel demain ?
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Mer 28 Fév - 8:51:08

Pas de soucis
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par michel66 le Mer 28 Fév - 23:09:42

Bonsoir,
Voyant Check moteur allumé ,le débitmètre ne peut être en cause même à 100000kms ce n'est pas une pièce maîtresse dans ce type de panne . Avant tout chose effectuer un diagnostic avec une valise Chez un CP Porsche .Quant au detrompeur c'est un leurre comme son nom l'indique il trompe mais ne résoud pas le problème.
Question ,ton véhicule provient des USA ? ,le nom du produit employé ?pour nettoyage moteur
Bonsoir Michel
avatar
michel66
2000 tr/m
2000 tr/m


Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Jeu 1 Mar - 0:05:57

Bah... on va pas tergiverser 3000000000000000 ans... ton problème vient tout simplement de tes x pipes 200cc, j'ai eu le même pb avec les miens...

La valise... tu parles d'une valise générique je pense ? en effet sur une valise générique même censer traiter les codes d'erreur porsche, les sondes posts cata sortent en mélange trop pauvre ! si tu passes le véhicule chez Porsche ou sur un durametric, tu auras les vrais codes, genre probleme sonde ou traitement des gazs/rendement cata.

je pense que tu n'as pas de détrompeur ? donc soit détrompeurs, soit reprog. et hop roule ma poule !
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Jeu 1 Mar - 10:12:17

Michel et Golden :
Ce matin , passage au durametric ( merci encore à Rgb4 Frederic )
3 codes :
- P2098 ; Erreur inconnue .
- P0139 : Réponse lente du circuit du capteur d'oxygène (ligne 1 capteur 2)
- P0156 : Dysfonctionnement du circuit du capteur d'oxygène (ligne 2 capteur 2

Donc effectivement , cela proviendrait des catas , car les sondes ne sont pas bien vielles .

Je vais donc monter les rehausseurs que Turbofan m'envoie , et voir ce que cela donne .

Merci à vous pour vos conseils et avis .
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Jeu 1 Mar - 10:27:55

Et voila... tu t'es fait avoir comme moi ! quand j'ai vu mélange trop pauvre sur mon boitier de diag soit disant compatible Porsche (un AEG payé une petite blinde), je me suis mis à flipper car concrètement, à la base, ça veut dire : soit prise d'air, soit pb injecteur... bref, le truc pas cool qui oblige le moteur à enrichir jusqu'à l’extrême et qui n'arrive pas à corriger !

Et quand je l'ai amené chez mon indépendant... il m'a dit : tu as testé avec autre chose que le duramétric ou une valise Porsche... Par précaution, on a vaporiser du starter partout pour voir s'il y avait tout de même une prise d'air (mon bloc venant d'être changé), en même temps connecté au bon logiciel qui va bien...

Et là, surprise, rien à voir avec le message original, mêmes erreurs que toi... le capteur 2 c'est le post cata. Donc efficacité des catas (vraiment rien à voir avec les messages retournés par l'autre).

Donc soit tu mets un réhausseur, soit une bonne reprog au choix. te voila rassuré j'en suis convaincu... parce que c'est clair que le message initial est un peu plus flippant (surtout quand tu as un bloc neuf comme moi lol).

Tu vas pouvoir t'amuser pleinement et sereinement avec ton véhicule. En gros la conclusion à en tirer : si tu fais entretenir ton véhicule chez un pro, ne va que chez un pro qui a au minimum un durametric car comme tu peux le constater : bah ça change toute la donne ! et de façon importante sur les diags comme tu le vois !
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Jeu 1 Mar - 10:39:35

Exact Golden . C'était un bon soulagement ce matin clin

Et tu as fais quoi , reprog ou rehausseur ?
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Jeu 1 Mar - 16:18:17

L'avantage du détrompeur : si tu veux repasser en 400cc origine=reversible...
le pb de la reprog c'est que c'est aussi reversible mais moins accessible, faut reflasher et si tu n'as pas le matos, va falloir repayer ! Wink

A toi de voir. Maintenant, de toute façon, pour qu'un 200cc et ligne complète délivre tout son potentiel: reprog
Perso, je suis plutot reprog car je ne vois pas l'intérêt de changer les contre pressions sans avoir une prise en compte de ces nouveaux paramètres. Là j'ai eu une reprog pour prendre en compte de nouvelles valeurs, mais j'en referai faire une autre avec optim certainement chez BR Performance maintenant mon rodage fini... à cause du rodage, la précédente avait été faite hors banc par précaution.. logique ;)
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Jeu 1 Mar - 19:18:18

Merci Golden .
Si les rehausseurs que turbofan m'envoie corrigent mon pb , je garderai ceux ci . Et peut être une reprog l'année prochaine , car cette année , avec le montage prochain des Dansk et quelques bricoles , le budget alloué à la grenouille est bouclée clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Jeu 1 Mar - 22:12:28

Bonsoir Xavier,

Pas de voyant allumé sur le retour ?
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Jeu 1 Mar - 23:10:40

Bonsoir Frédéric , non , impec clin D habitude , il faut 509 Kms avant que ça se rallume , mais je vais monter les rehausseurs . Je devrai les recevoir demain ou samedi . Merci encore pour ce matin , super ! Bonne soirée
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par mataïva66 le Ven 2 Mar - 9:57:10

Je viens de voir ton post et ton problème avec.

C'est bizarre que tes voyants se rallument tous les 500 kms ??
Surtout que t'as des catalyseurs neufs.

Comme le souligne Golden, es ce que le fait d'avoir changé ces pièces pas identiques à l'origine
ne demande pas une reprogrammation aussitôt à l'issue pour les pressions et contre pressions ??
avatar
mataïva66
Le disciple du Sage
Le disciple du Sage

Age : 59

http://996 / 3.6 / 2003 / gris kerguelen

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Ven 2 Mar - 10:48:00

C'est ca Mataiva . Et c'est soit reprog  ou rehausseur pour regler le probleme , car ce sont des catas Xpipe 200 cc .
Je vais commencer par des rehausseurs clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par mataïva66 le Ven 2 Mar - 14:35:33

Tiens nous au courant si ça résout le problème.

Quand j'ai acheté la mienne y a 3 ans (février 2015) les 4 sondes
venaient d'être changées (2 avant et les 2 après catalyseur) et jamais eu ce soucis.
Bon les catalyseurs sont d'origine avec 155 000 km aujourd'hui.
avatar
mataïva66
Le disciple du Sage
Le disciple du Sage

Age : 59

http://996 / 3.6 / 2003 / gris kerguelen

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Ven 2 Mar - 14:57:27

Non mais c est normal avec des 200 cellules x pipe, même avec 4 sondes neuves et ça s allume en effet tous les 500km seulement. Vécu de mon côté comme je l ai expl8que ...

Tout va bien se passer ;)
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Ven 2 Mar - 15:45:02

YES , je positive clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Ven 2 Mar - 15:55:43

Pas de raison, ça va le faire :-)

Moi avec mes 200 cellules "classiques" pas de voyant allumé  :-)
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Ven 2 Mar - 16:00:07

Ceci dit Frederic , maintenanr que je sais grace au passage sur ton duramétric que c'est la cata qui met les sondes en erreur , je suis soulagé clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Ven 2 Mar - 16:07:17

Je sais Xavier, je taquine clin

Et s'il faut refaire un checkup au duramétric après, pas de soucis.

Enfin je dis rien, mais les Xpipe c'est un peu la CATA Surprised
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Ven 2 Mar - 16:07:46

Very Happy Very Happy Very Happy
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Ven 2 Mar - 16:19:58

@rgb4 a écrit:Pas de raison, ça va le faire :-)

Moi avec mes 200 cellules "classiques" pas de voyant allumé  :-)
Et bien détrompe toi ! si si !


Les x-pipes n'ont rien à voir, ils créeent un effet venturi (tu as pas mal de vidéos sur youtube avec un mouchoire mis sur l'autre pipe est aspiré ) ce qui accélèrent la vitesse des gazs en sortie et donc il n'y a + l'effet tampon des gazs déjà traités qui ressortent légèrement poussés par ceux de l'explosion suivante, ce qui rend évidement + que limite l'intérprétation en sortie...

Car oui, il y a une sorte d'effet tampon qui se crée dans les catas et moins présent dans un xpipe par l'effet venturi.

Bref, le x pipe n'est pas là juste pour faire joli et modifie grandement le comportement des contre pressions, et des mesures sur les sondes... Wink ;)
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par rgb4 le Ven 2 Mar - 17:17:15

En phase avec toi sur l'apport du Xpipe.

Par contre je confirme qu'avec mes 200 cellules "classiques (pas Xpipe) montés depuis près de 4000 km et pas de rehausse sur les sondes, je n'ai pas le voyant allumé ni défaut au Duramétric clin
avatar
rgb4
8000 tr/mn
8000 tr/mn

Age : 56

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par GoldenPie le Ven 2 Mar - 17:44:19

@rgb4 a écrit:En phase avec toi sur l'apport du Xpipe.

Par contre je confirme qu'avec mes 200 cellules "classiques (pas Xpipe) montés depuis près de 4000 km et pas de rehausse sur les sondes, je n'ai pas le voyant allumé ni défaut au Duramétric clin
Totalement d'accord avec toi ! d'ailleurs je ne m'attendais pas moi non plus d'avoir le voyant qui s'allume aussi tous les 500km (surtout quand tout est neuf : bloc, ligne échappement... les boules lol !). Je ne sais pas si c'est vraiment bon à bas régime cette effet venturi, je pense avoir perdu du couple à bas régime, en revanche, quand la cavaelrie arrive à haut régime, c'est le bruit d'une GT3.... bref, ca sent la reprog sur banc arriver pour prendre de façon sérieuse en compte le x pipe... parce qu'à mon avis sans vrai reprog, bah.... c'est plutot de la perte qu'autre chose....
avatar
GoldenPie
VIP 1300
VIP 1300


http://C4 3.6

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Ven 2 Mar - 17:58:33

Je n'ai pas senti de perte quand j'ai monté les Xpipe , ou alors pas assez significative pour que je la ressente . Par contre , passé les 3500/4000 trms , on sent et on entend bien le chant du flat .
Et qu'est ce que ça va etre avec les dansk super sound .... Je pense que du bonheur clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Sam 3 Mar - 15:45:28

Ca y est , j'ai reçu les rehausseurs que Tubofan m'a envoyé ( encore merci ) . Je vais donc essayer des les poser moi même ce WK . N'etant pas un maestro en mecanique , je dis bien "je vais essayer" Very Happy
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par Flat Drôme le Sam 3 Mar - 17:32:56

@mataïva66 a écrit:Tiens nous au courant si ça résout le problème.

Quand j'ai acheté la mienne y a 3 ans (février 2015) les 4 sondes
venaient d'être changées (2 avant et les 2 après catalyseur) et jamais eu ce soucis.
Bon les catalyseurs sont d'origine avec 155 000 km aujourd'hui.
     MAT !!!!!!!!!!       bienvenu nurse 
    
      C'est pas le sujet de savoir depuis combien de temps tu es propriétaire d'une 996 .
Ni de savoir combien elle totalise de Kms , au jour d'aujourd'hui !
Tous les posts sont bons pour faire passer l'info , mais ça fait maintenant 3 ans que ça tourne   !!!!   Exorbité  
Alors l'ultimatum arrive !!!   Fight 

. . . Soit tu te fais soigner !  ( copie de prise en charge médicale à joindre en MP  ) 
. . . Soit on fait partir un courrier à la haute instance du forum  !!!  

Surprised Surprised Surprised Surprised Surprised Surprised Surprised Surprised Surprised
avatar
Flat Drôme
Le disciple du Sage
Le disciple du Sage

Age : 51

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Sam 3 Mar - 18:07:01

Ces deux là alors .... Very Happy Very Happy Surprised Surprised
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par xav590 le Lun 5 Mar - 17:43:06

Bon alors ... J'avais bien dis je vais essayer  Very Happy Very Happy Very Happy

Avec les Xpipes , l'acces n'est pas evident du tout . Je crois qu'il faut un outil bien specifique , ou alors en démontant le par choc arrière , là on a un accès impec . Ne sachant pas démonté le par choc , c'est mon mécanicien qui s'en chargera en meme temps que le montage des Dansk  clin
avatar
xav590
10 000 tr/mn !!!!!!
10 000 tr/mn !!!!!!

Age : 52

http://3.2

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par mataïva66 le Lun 5 Mar - 20:08:19

Xavier, c'est pas compliqué pour tomber le PC arrière,
3 vis en haut, quand tu ouvres le capot moteur, 5 en dessous je crois,
et 2 de chaque côté dans les passages de roue et le tour est joué.
Juste faire attention si tu as le radar de recul avec le fil qui relie les capteurs et celui de l'éclairage de plaque !

Tiens chez moi sur la 996 d'un copain du Club pour lui arranger ses silencieux !





En plus t'as une vue imprenable sur les bougies bobines , sans se contorsionner !!! clin
avatar
mataïva66
Le disciple du Sage
Le disciple du Sage

Age : 59

http://996 / 3.6 / 2003 / gris kerguelen

Revenir en haut Aller en bas

essais Re: voyant moteur mélange trop pauvre

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum